Hibernation not working?

Permissions, domain/LDAP, power, security, notification and more.
User avatar
Tricky
Posts: 131
Joined: 07 Feb 2020, 02:12

Re: Hibernation not working?

Post by Tricky » 10 Jun 2020, 18:38

Tried disabling UPNP and checked nothing else/apps etc is running yet one of the RAID drives is still running, one further question regarding this i was under the impression that Plex only wakes the drive it uses when its accessed or does it cause the disk to run constantly?
Even so the disks that Plex uses are single disks and not the RAID disks....or is it because the RAID disk houses the apps?

User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 10 Jun 2020, 22:25

The drive indicators indicate that drives are connected, it can't be off at present even when the drive in sleeping.
smart fan will auto adjust fan speed according to the device temperature. In future release, fan can stop when the temperature below 35 degree Celsius.
To contact our tech team or want a remote session, please email to support(at)terra-master.com

User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 10 Jun 2020, 22:27

Tricky wrote:
10 Jun 2020, 18:38
Tried disabling UPNP and checked nothing else/apps etc is running yet one of the RAID drives is still running, one further question regarding this i was under the impression that Plex only wakes the drive it uses when its accessed or does it cause the disk to run constantly?
Even so the disks that Plex uses are single disks and not the RAID disks....or is it because the RAID disk houses the apps?
From our experience, media servers like plex and emby always weak up the drive constantly. But if you have further knowledge about this, welcome to share with us.
To contact our tech team or want a remote session, please email to support(at)terra-master.com

donsenilo
Posts: 41
Joined: 22 Mar 2020, 00:11

Re: Hibernation not working?

Post by donsenilo » 13 Jun 2020, 00:29

donsenilo wrote:
09 Jun 2020, 05:40
Maybe I found the solution ...

All the time I had upnp running. I turned it off 2 days ago and the hdds are going to sleep.

2 other things:
Is it possible that the hdd-leds are off when the hdds are in sleepmode ?
What does "automatic" mean at the fan-options ? The fans are always running. Shouldn't they stop sometimes ?
No, I was wrong ...
It doesn't matter if upnp is off. There is always random access and the hdds are spinning.
There's nothing running except the smb-service.
Now I'm out of ideas. Maybe I should buy a synology or qnap. How can I get my money back (warranty) ?
Terramaster F4-210

Jcbarreto
Posts: 2
Joined: 10 Feb 2020, 06:10

Re: Hibernation not working?

Post by Jcbarreto » 14 Jun 2020, 16:38

TMroy wrote:
10 Jun 2020, 22:25
The drive indicators indicate that drives are connected, it can't be off at present even when the drive in sleeping.
smart fan will auto adjust fan speed according to the device temperature. In future release, fan can stop when the temperature below 35 degree Celsius.
Long time ago, when hibernation mode used to work, HDD1 and HDD2 lights were off when the drive was in sleep mode.
That way I was pretty sure the system was in sleep mode, but not anymore!!

User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 15 Jun 2020, 19:10

donsenilo wrote:
13 Jun 2020, 00:29
donsenilo wrote:
09 Jun 2020, 05:40
Maybe I found the solution ...

All the time I had upnp running. I turned it off 2 days ago and the hdds are going to sleep.

2 other things:
Is it possible that the hdd-leds are off when the hdds are in sleepmode ?
What does "automatic" mean at the fan-options ? The fans are always running. Shouldn't they stop sometimes ?
No, I was wrong ...
It doesn't matter if upnp is off. There is always random access and the hdds are spinning.
There's nothing running except the smb-service.
Now I'm out of ideas. Maybe I should buy a synology or qnap. How can I get my money back (warranty) ?
Would you like a remote session to check what is wrong in your device? or you may need to try the ext 4 file system.
To contact our tech team or want a remote session, please email to support(at)terra-master.com

User avatar
scotty38
Posts: 16
Joined: 07 May 2020, 19:08

Re: Hibernation not working?

Post by scotty38 » 03 Jul 2020, 00:50

Hi, any update on the hibernation issue. I believe I have turned off pretty much everything, no external connections and my F2-221 still doesn't seem to hibernate?

User avatar
TMSupport
Customer Service
Posts: 713
Joined: 13 Dec 2019, 15:15

Re: Hibernation not working?

Post by TMSupport » 03 Jul 2020, 11:03

TOS4.1.27_2006301044 should have fixed this issue, you can manually update your TOS to check.
http://dl.terra-master.com/cn/TOS_S2.0_ ... 301433.bz2

User avatar
scotty38
Posts: 16
Joined: 07 May 2020, 19:08

Re: Hibernation not working?

Post by scotty38 » 03 Jul 2020, 16:33

Will try it thanks...

User avatar
scotty38
Posts: 16
Joined: 07 May 2020, 19:08

Re: Hibernation not working?

Post by scotty38 » 03 Jul 2020, 17:56

TMSupport wrote:
03 Jul 2020, 11:03
TOS4.1.27_2006301044 should have fixed this issue, you can manually update your TOS to check.
http://dl.terra-master.com/cn/TOS_S2.0_ ... 301433.bz2
I have tried this and it has made no difference I'm afraid.

Post Reply