Hibernation not working?

Permissions, domain/LDAP, power, security, notification and more.
User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 05 Jun 2020, 11:50

Jawik wrote:
04 Jun 2020, 15:19
I bought the device on Amazon about a week ago. I set hibernation for 30min. The device wakes me up several times at night with the noise of starting disks. I turned off the internet so no one but me is able to start them but the problem has not disappeared. I noticed that not only I have the problem. Do you help with the return of the device? Now, during pandemics I can wait for the money very long

Thanks
Actually many users reported the hibernation working well when a few users didn't. We are checking any possibility stopping drive fall into sleep. Until this moment we did not find anything abnormal, we will continue. But first of all, you need to check your scenario by following troubleshooting here viewtopic.php?f=75&t=473.
To contact our tech team or want a remote session, please email to support(at)terra-master.com

User avatar
Jawik
Posts: 4
Joined: 04 Jun 2020, 14:47

Re: Hibernation not working?

Post by Jawik » 05 Jun 2020, 13:33

I studied all posts very carefully. It seems that the only solution to the problem are the new drivers TOS_A1.0_Update_ARM_4.1.23_2004231808. Unfortunately, the installation stopped at 50%. It seems that the compressed package is not able to unpack
What does it mean to say that I have to wait a day or even more than 2 for the software to work properly?
Is the low-power 1.4GHz, Realtek RTD1296 (ARM Cortex-A53) CPU with 4K UHD video assist, and 1GB of memory unable to cope with the task in a few minutes?
Don't you think it's time to hire IT specialists? Other companies are not trying to sell a non-functional device for so long.
If you think about it, it's still worth the wait

User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 05 Jun 2020, 20:20

To contact our tech team or want a remote session, please email to support(at)terra-master.com

User avatar
Jawik
Posts: 4
Joined: 04 Jun 2020, 14:47

Re: Hibernation not working?

Post by Jawik » 06 Jun 2020, 08:28

After reinstalling the drivers, the device did senseless work on my empty disks. I decided to disconnect from the power supply and apply for a refund from Amazon.

DO NOT PURCHASE THIS DEVICE!

TerraMaster F4-210 4-bay NAS Quad Core 1GB RAM
it's a killer for your disks
I wasted so much time

User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 06 Jun 2020, 13:26

Hi Jawik,
I am sorry to hear you are suffering a lot from this device. But from your information, I can't figure out what is the real issue you met. at the beginning you complained drive wouldn't sleep, but now you said it work on a empty drive. Can't really get your means.
To contact our tech team or want a remote session, please email to support(at)terra-master.com

donsenilo
Posts: 41
Joined: 22 Mar 2020, 00:11

Re: Hibernation not working?

Post by donsenilo » 06 Jun 2020, 15:11

Jawik wrote:
06 Jun 2020, 08:28
After reinstalling the drivers, the device did senseless work on my empty disks. I decided to disconnect from the power supply and apply for a refund from Amazon.

DO NOT PURCHASE THIS DEVICE!

TerraMaster F4-210 4-bay NAS Quad Core 1GB RAM
it's a killer for your disks
I wasted so much time
what he means is, that the nas is "working" on the disks even when they are empty.

after updating my nas the hibernation don't work and it get worse. i get warnings that hdd1 has some errors - but after testing this hdd the nas tell me, that the condition is "good".

i really don't get it ...
wikipedia quote: "Its main peers and competitors include Synology and QNAP, which are well-known Taiwanese companies that also specialize in computer data storage"
this can't be true and i'm really angry now.
Terramaster F4-210

User avatar
Jawik
Posts: 4
Joined: 04 Jun 2020, 14:47

Re: Hibernation not working?

Post by Jawik » 06 Jun 2020, 15:25

The device does not hibernate after 30 minutes like my other NAS servers. He does some strange operations because the discs make noise for several hours. I have no idea what is being copied if nothing is on these disks. Despite the low price, this product is worth nothing if it shortens the life of hard drives due to strange operations. There is no possibility of falling asleep with this device

User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 06 Jun 2020, 17:04

Jawik wrote:
06 Jun 2020, 15:25
The device does not hibernate after 30 minutes like my other NAS servers. He does some strange operations because the discs make noise for several hours. I have no idea what is being copied if nothing is on these disks. Despite the low price, this product is worth nothing if it shortens the life of hard drives due to strange operations. There is no possibility of falling asleep with this device
Would you wait until next week? We are going to release a new update next week, and we can also have a remote session to help you find out what is happening in your device. It must something there! we need to find out. For example, we have remote sessions for some customers who complaining about hibernation failure, during our remote session, we found that some applications like ElephantDrive, Emby, Plex are running in the system. If you do not mind, we can have a same checking for you too.
To contact our tech team or want a remote session, please email to support(at)terra-master.com

User avatar
TMroy
Customer Service
Posts: 740
Joined: 10 Mar 2020, 14:04

Re: Hibernation not working?

Post by TMroy » 06 Jun 2020, 17:10

Would you like to have a remote session too, donsenilo?
To contact our tech team or want a remote session, please email to support(at)terra-master.com

donsenilo
Posts: 41
Joined: 22 Mar 2020, 00:11

Re: Hibernation not working?

Post by donsenilo » 09 Jun 2020, 05:40

Maybe I found the solution ...

All the time I had upnp running. I turned it off 2 days ago and the hdds are going to sleep.

2 other things:
Is it possible that the hdd-leds are off when the hdds are in sleepmode ?
What does "automatic" mean at the fan-options ? The fans are always running. Shouldn't they stop sometimes ?
Terramaster F4-210

Post Reply