Search found 20 matches

by Southland
25 Aug 2020, 10:24
Forum: Duple Backup
Topic: Duple Backup not available on F4-210 NAS
Replies: 5
Views: 176

Re: Duple Backup not available on F4-210 NAS

Any update on when Duple Backup will be available?
by Southland
17 Aug 2020, 12:16
Forum: Backup and Restore
Topic: How to backup from QNAP NAS to Terramaster F4-210
Replies: 4
Views: 247

Re: How to backup from QNAP NAS to Terramaster F4-210

Ignore my previous post. I had multiple topics open and posted a reply to the wrong one. It seems that I cannot delete a post that I've made.

Sorry.
by Southland
17 Aug 2020, 11:52
Forum: Backup and Restore
Topic: How to backup from QNAP NAS to Terramaster F4-210
Replies: 4
Views: 247

Re: How to backup from QNAP NAS to Terramaster F4-210

Windows 10 has a backup capability built in. It's in Settings -> Update and Security -> Backup. You want the Backup using File History. You can find info on Microsoft web site, or just search the internet for windows 10 file backup articles and videos. https://support.microsoft.com/en-us/help/402740...
by Southland
16 Aug 2020, 09:29
Forum: Initialization
Topic: Cannot install TOS - F2-210 Partition Error
Replies: 6
Views: 223

Re: Cannot install TOS - F2-210 Partition Error

I recommend you download the SeaTools diagnostics software from Seagate's web site to test the hard drive. You will need to remove the drive from the NAS and connect it to a PC. SeaTools is available for Windows and various Linux distributions.
by Southland
14 Aug 2020, 12:28
Forum: Initialization
Topic: Initialisation Windows PC, Login does nothing
Replies: 4
Views: 171

Re: Initialisation Windows PC, Login does nothing

Microsoft Edge works fine for me also. But be sure to put :8181 at the end of the IP address, at least for the first time you connect. It's seems strange, but for me, when I connect for the first time from Edge or Firefox, it fails without the :8181 at the end if the IP address, for example 192.168....
by Southland
14 Aug 2020, 12:13
Forum: File Services
Topic: SMB and UPnP disabled after reboot
Replies: 3
Views: 137

Re: SMB and UPnP disabled after reboot

I upgraded to 4.1.30 and everything is working again. I'll keep a watch on it, but I didn't have this problem until I had run 4.1.27 for 2 to 3 weeks. Hopefully the problem is gone for good.

Thanks.
by Southland
13 Aug 2020, 13:29
Forum: File Services
Topic: SMB and UPnP disabled after reboot
Replies: 3
Views: 137

SMB and UPnP disabled after reboot

I have a new T4-210 with TOS 4.1.27 installed for about 2 - 3 weeks. Yesterday, I started having problems accessing my folders and TNAS PC can no longer find the NAS. However, I can connect with a web browser using the IP address, and I can ping the device. It turns out that every time I restart the...
by Southland
12 Aug 2020, 12:52
Forum: System Configuration
Topic: Hibernation not working?
Replies: 107
Views: 12350

Re: Hibernation not working?

Please refer to this article https://forum.terra-master.com/en/viewtopic.php?f=75&t=473 Thanks for the link. But I had already solved the problem. Since I am not using the two Seagate drives (no volume was created on them), I decided to remove the drives. After that, the T4-210 started hibernating ...
by Southland
11 Aug 2020, 10:00
Forum: System Configuration
Topic: Hibernation not working?
Replies: 107
Views: 12350

Re: Hibernation not working?

My F4-210 (2GB) does not appear to ever hibernate the drives. It's running TOS 4,1.27. Drives 1 and 2 are WD RED 8TB drives and 3 and 4 are Seagate Iron Wolf 6TB drives. All were purchased a few weeks ago. I've set up the 2 WD Red drives, but the Seagate drives have not been set up. The NAS does not...
by Southland
08 Aug 2020, 13:23
Forum: New Features Wanted
Topic: Front USB port
Replies: 1
Views: 132

Front USB port

A front USB port would be nice to have.