F2-210 -- Warning: unchecked fs

Permissions, domain/LDAP, power, security, notification and more.
Post Reply
User avatar
Posts: 1
Joined: 03 Aug 2020, 01:56

F2-210 -- Warning: unchecked fs

Post by tux1968 » 03 Aug 2020, 02:05

So, immediately after reboot the kernel messages contain a warning about the filesystem not being checked:

[Sun Aug 2 13:50:29 2020] EXT4-fs (dm-0): warning: mounting unchecked fs, running e2fsck is recommended
[Sun Aug 2 13:50:29 2020] EXT4-fs (dm-0): mounted filesystem without journal. Opts: user_xattr,acl,usrjquota=quota.user,grpjquota=quota.group,jqfmt=vfsv1

Those lines appear when you type "dmesg" at the command prompt.

How do you tell the F2-210 NAS to check the filesystem in the GUI?

Thanks much.

User avatar
Customer Service
Posts: 1002
Joined: 10 Mar 2020, 14:04

Re: F2-210 -- Warning: unchecked fs

Post by TMroy » 04 Aug 2020, 22:49

hi, thank you for your report.
The file system checking runs by default when every reboot. We will check here and come back to your soon.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

Post Reply