Page 1 of 1

[Help] "User not exists!"

Posted: 01 Sep 2026, 04:50
by lucianomunoz
Web interface stopped accepting my user, but it even writes this badly spelled message: "User not exists!", so I cannot log in to the web UI at all.
If I use an actual user/password combination that doesnt exist it gives me a different error. This only happens with the correct user and password.

How can I fix this without reinstalling stuff, all my docker containers still work and I can log in to those, and also I can enter the nas via smb and also ssh into it.

Image

Help.

Re: [Help] "User not exists!"

Posted: 01 Sep 2026, 07:31
by MikeZhang
lucianomunoz wrote: ↑01 Sep 2026, 04:50
This error is usually caused by user database anomalies resulting from system updates or internal web service malfunctions, rather than an incorrect username or password. We recommend restarting the NAS and trying again.

If the user still doesn't exist, please click the link below to schedule an appointment for an engineer to remotely troubleshoot the issue:

https://salesiq.zohopublic.com/signatur ... 97d0be8892