[Wizarr] Automatic user invitation system for Plex, Jellyfin and Emby

Discussion on apps, protocols, APIs, specifications, and more. You are welcome to join us as a TOS app developer!
Post Reply
User avatar
Posts: 1139
Joined: 29 Dec 2020, 23:52

[Wizarr] Automatic user invitation system for Plex, Jellyfin and Emby

Post by outkastm » 04 Mar 2023, 21:46


About: https://github.com/Wizarrrr/wizarr

Applicable models: x.64 series
Applicable TOS5: 5.1.12 or later versions
App download: https://tmnascommunity.eu/download/wizarr

Required packages:

App WebUI for additional settings can be accesses at:

TOS4: http(s)://yournasip:port/modules/Wizarr/www
TOS5: click on Support & Help from app description inside the App Center

How to manully install this app on TerraMaster application store?


Wizarr is a automatic user invitation system for Plex, Jellyfin and Emby. Create a unique link and share it to a user and they will automatically be invited to your Media Server! They will even be guided to download the clients and instructions on how to use your requests software!

Major Features Include:
Automatic Invitation to your Media Server (Plex, Jellyfin, Emby...)
Secured invitation environment
Plug and Play SSO Support*
Multi-tiered Invitations
Duration for membership
Guide user on how to download Plex client
Requests Integration: Guide users on how to request Movies (Overseerr, Ombi...)
Discord Server Integration: Invite users to your Discord Server
Customizable: Add any Custom HTML

User avatar
Posts: 1
Joined: 04 May 2023, 21:46

Re: [Wizarr] Automatic user invitation system for Plex, Jellyfin and Emby

Post by ChillZone » 04 May 2023, 22:00


I am trying to install Jellyfin on TOS 5.1.33 and I installed Jellyfin fine, then I installed ffmpeg51 fine,

then I installed ModBase1 but it is saying 'ModBase1 is not available in PATH' - I tried clicking the button 'Add in Path' but nothing happens. I also tried going to the link of the forum post which is mentioned in ModBase1 and also tried to follow the WebGUI link (http(s)://yournasip:port/modules/ModBase1/www) and it says 404 Not Found. If I try the port mentioned in Jellyfin App, then it says 'Unable to find the specified file.'

Please help!

Post Reply