When Connected to Internet TNAS F4-220 says its not.

Port, device name, Wi-Fi, VPN connection, proxy connection, Telnet/SSH, remote access and more.
Post Reply
User avatar
kellytokyo
Posts: 2
Joined: 30 Jun 2020, 10:19

When Connected to Internet TNAS F4-220 says its not.

Post by kellytokyo » 30 Jun 2020, 10:30

Hello,

I was trying to get my remote access working again since I started getting an issue where:

1. When I login to the device it tells me the help files failed to load because its not connected to internet
2. When I check remote access and the settings for TNAS online, everything is enabled and it says registered successfully but I never get the URL displayed for the TNAS.ONLINE link
3. When I go to the tnas.online site and put in my TNAS ID it tells me "Access failed! The TNAS is not online."

This is strange because I can access the device through my DDNS connection so it is obviously connected to the internet.

I have tried
1. restarting the device
2. powering off waiting for a few minutes then turning the device back on
3. unplugging and replugging the LAN cable
4. Rebooting my Router
5. Checking all firewall settings and everything is fine
6. Enabling and disabling the TNAS.online settings
7. Creating a new TNAS ID
8. Disabling DDNS to ensure it was not conflicting

This is not such a major issue since I can access remotely through DDNS but it is strange.

Kelly

User avatar
TMSupport
Customer Service
Posts: 366
Joined: 13 Dec 2019, 15:15

Re: When Connected to Internet TNAS F4-220 says its not.

Post by TMSupport » 30 Jun 2020, 14:24

Hi Kelly, regards your questions:
1. please advise your TOS version. Please ignore the prompts saying that your TNAS is not connected to the Internet if you are running TOS4.1.21. It's the issue of this version, you can click"Don't prompt me again" or manually update your TOS to fix it.
2. for remote access, please uncheck "Enable TNAS.online remote access" - click apply, and then check "Enable TNAS.online remote access" and click apply again to see whether the URL could be shown.
3. The remote access server here is not stable for the past a couple of days, while we have fixed it here today.

User avatar
kellytokyo
Posts: 2
Joined: 30 Jun 2020, 10:19

Re: When Connected to Internet TNAS F4-220 says its not.

Post by kellytokyo » 30 Jun 2020, 16:33

Hi there,

My version of TOS is 4.1.21. I will ignore it then if its a non issue.

Also I was able to finally get the login screen after entering through the tnas.online login portal from within my network and without. Your work on your remote server may have helped.

I will let you know if I have any other difficulties.

Thanks again.

Kelly

User avatar
TMroy
Customer Service
Posts: 403
Joined: 10 Mar 2020, 14:04

Re: When Connected to Internet TNAS F4-220 says its not.

Post by TMroy » 30 Jun 2020, 22:52

This issue has been fixed, please update your TOS.

Post Reply

Return to “Network Configuration and Remote Access”