Page 1 of 1

Unable to initialize F4-423

Posted: 03 Sep 2022, 19:25
by mproberts
Hello,

I recently purchased a F4-423. While waiting on some larger drives, I installed a smaller drive to get a feel of the system. That seemed to work ok, but now after removing the smaller test HDD and installing the new (Seagate Ironwolf ST8000VN004 - on compatibility list) drive and going through the set up, I get stuck initialization screens.
Screenshot 2022-09-03 070449.png
I enter the super user information and click next and then I get the warning screen that all of the data on the drives are going to be deleted.
warning.png
I click next, but the screen goes back to the screen where you enter the super user information. I've tried changing the user name and password, thinking that maybe it didn't like that info, but to no avail.

Suggestions for a way forward?

Re: Unable to initialize F4-423

Posted: 03 Sep 2022, 22:52
by TWlhq
{L_BUTTON_AT}mproberts

What is the version of TOS system you have installed?

Re: Unable to initialize F4-423

Posted: 04 Sep 2022, 00:47
by TMroy
This is the second report of such an issue, there must be something with the system. We will verify it soon and release a new update to fix it.
Do you mind having a remote session to check the issue? May I know which exactly TOS version you are installing now?

Re: Unable to initialize F4-423

Posted: 04 Sep 2022, 03:39
by mproberts
I have 2 options when I start the initialization of the NAS.

The default button appears to download TOS from the internet and install it. If I select custom, it prompts me for an image file. I downloaded the 5.0.158 TOS Installation Package from your webpage and selected that file.

Both the default and custom install gives me the same results.

I don't mind having a remote session, but the system doesn't let me get past the entering info for the super user screen.

Mike

Re: Unable to initialize F4-423

Posted: 04 Sep 2022, 14:12
by TMroy
{L_BUTTON_AT}mproberts
The issue has been verified. We will fix it in the next release. The temporary solution is to reinstall 5.0.158 with the "Custom" mode, before you do this, you need to clean your browser cache. Instruction of reinstallation Download the TOS 5.0.158 installation package After the installation, you can update the system from 5.0.158 to 5.0.163

Re: Unable to initialize F4-423

Posted: 05 Sep 2022, 03:27
by mproberts
That worked.

I was able to make it past the super user entry page.

Testing the box and TOS 5.0 now to see how stable it is and decide on whether I'll replace the USB drive and load unRAID or return the box.

Thanks for the assistance.