TOS Installation failed and stuck at 50%?

Frequently asked questions, operating instructions, troubleshootings
Post Reply
User avatar
TMSupport
Customer Service
Posts: 1452
Joined: 13 Dec 2019, 15:15

TOS Installation failed and stuck at 50%?

Post by TMSupport » 17 Sep 2020, 11:45

Troubleshooting
TOS re-installation failed and stuck at 50%.

Applicable model:
F2-210, F4-210

Please check the version of initboot at TOS installation page, please follow the instructions below to fix it if the version is V4.8.6.

1. please reboot your TNAS without any hard drives;

2. Input TNAS IP address on your browser or click Login on TNAS PC to get to the Initialization page;

3. Please install the putty client (for Windows users). Fill your NAS IP address in Host Name, 22 as the Port, and click “Open”.

4. Login as “root”, password is “admin” or “Admin123”,and hit Enter.

5. And then input /etc/tos/scripts/wget_from_online, and hit Enter.

6. Refresh the TOS installation page;

7. Insert the HDDs back and follow the instructions to complete re-installation.
To contact our team, please send email to following addresses, remember to replace (at) with @
Technical team: support(at)terra-master.com (for technical support)
Service team: service(at)terra-master.com (for purchasing, return, replacement, RMA service)

User avatar
Uberlev
Posts: 4
Joined: 01 Jan 2021, 01:14

Re: TOS Installation failed and stuck at 50%?

Post by Uberlev » 01 Jan 2021, 19:18

Root password is not the same as the admins password.

User avatar
TMS
Customer Service
Posts: 577
Joined: 20 Oct 2020, 17:06

Re: TOS Installation failed and stuck at 50%?

Post by TMS » 01 Jan 2021, 22:21

{L_BUTTON_AT}Uberlev
Thank you for your report, we have revised the operating instruction.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

User avatar
southern_blue
Posts: 9
Joined: 13 May 2021, 14:49

Re: TOS Installation failed and stuck at 50%?

Post by southern_blue » 13 May 2021, 22:24

Hi,
Thanks for your reply. However it appears to be version V4.5.9.

Post Reply