Page 1 of 1

USB Copy

Posted: 29 Feb 2020, 15:54
by Arn1234
Hi,

I tried to backup a certain directory with a complex folder structure to a USB hard disk via USB Copy. I noticed that only the first directory has been copied to the USB drive and then nothing else was happening I tried to setup different other backup jobs with USB copy but always the same faulty behaviour.

In addition to that, and that seems to be almost a general problem with TerraMaster, is that there is almost no really good indicator for progress of a job. At least USB copy has none or has one but then it is hidden very good.

The current status of USB copy (and as well as of some other Backup Tools) is not good.

Question:
Would it be possible to go further down in nested folders in order to copy just some folders explicitly?
Will USB copy (which I see as a certainly useful tool) be fixed in order to work properly and as expected?

Almost all your apps are of pretty poor quality! Still!!!

Re: USB Copy

Posted: 13 Mar 2020, 12:04
by TMSupport
Please contact us at support@terra-master.com with detailed information about USB copy.