Cannot access log-in

Discuss or report issues regarding TOS updates or beta releases
Post Reply
User avatar
dkhanlon
Posts: 1
Joined: 20 Oct 2020, 04:30

Cannot access log-in

Post by dkhanlon » 20 Oct 2020, 05:05

Hi
I have a F4 220 that I have updated the TOS to 4.1.30, also had same problem on 4.1.27 and on a previous OS so wondering if there is a problem with the device.
I cannot access the log-in page, it repeatedly restarts and promises to go directly to the TOS login page but it does not.
"After restarting, system will automatically switch to the TOS login page. If it does not, please login from the TNAS PC desktop application."
Using the TNAS PC login goes back into the same loop of restarting or reinitializing.
Have re-installed TOS, tried both the versions currently on the support web page. updated the
TNAS PC too.
have tried starting without hard drives too. keeps coming back to this problem. I even reformated a drive in another PC but it made no difference.
No way to do a hard factory reset either that I can find.
Don't know where to go from here.

Thanks

User avatar
TMSupport
Customer Service
Posts: 859
Joined: 13 Dec 2019, 15:15

Re: Cannot access log-in

Post by TMSupport » 20 Oct 2020, 08:38

You can send an email to support(at)terra-master.com with all details, and we will arrange a remotely check for you.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

Post Reply