Page 1 of 1

Issues with Update AND Connecting to my F2-210

Posted: 26 Sep 2020, 17:41
by sebringmx
My terramaster F2-210 NAS doesn't respond properly.

Half the time it is not found by the TNAS tool. When it is then it mostly stops with the screen showing "Loading", or doesn't accept the password.
The on button is not functional.
There are 4 green lights on the front.
It isn't making any noise.
Sometimes I can ping the box.
When I can get in and I try to apply the recommended 4.1.31 update it says it is not the correct one. That is true for online and manual update.
I am on 4.1.27 I think.

Re: Issues with Update AND Connecting to my F2-210

Posted: 26 Sep 2020, 18:24
by TMroy
Just change your web browser to google chrome, safari or Firefox recent version.

Re: Issues with Update AND Connecting to my F2-210

Posted: 26 Sep 2020, 19:49
by sebringmx
I am on the latest versions of Edge, Firefox and Chrome non of which work :roll:
That is also true after clearing the cache.

Re: Issues with Update AND Connecting to my F2-210

Posted: 26 Sep 2020, 21:06
by TMroy
Please update your TOS with patch 1.03 or udpate it with 4.1.31
http://dl.terra-master.com/cn/TOS_A1.0_ ... 221642.bz2

Re: Issues with Update AND Connecting to my F2-210

Posted: 27 Sep 2020, 00:29
by sebringmx
:? And how to do that when the whole point of my post is to say I am unable to access the box most of the time and when I can the update doesn't work?

Re: Issues with Update AND Connecting to my F2-210

Posted: 27 Sep 2020, 01:47
by sebringmx
And FYI that is the update I am trying to apply. I cannot access the box AT ALL now having tried all day.

Re: Issues with Update AND Connecting to my F2-210

Posted: 30 Sep 2020, 23:18
by sebringmx
After trying many many many times I installed the update and can now access the console.

Re: Issues with Update AND Connecting to my F2-210

Posted: 30 Sep 2020, 23:41
by TMroy
Thank you for your report, any further issue please let us know.