TNAS F2-420 Refuses connection to port 8181

Discuss or report issues regarding TOS updates or beta releases
Post Reply
User avatar
Alejandro
Posts: 1
Joined: 19 Sep 2020, 17:42

TNAS F2-420 Refuses connection to port 8181

Post by Alejandro » 19 Sep 2020, 21:02

Hi all,yesterday I traied to update the version of TOS from the web. When it finished, I tried to initialice a session from the TNAS PC utility but when the browser was openned and error was displayed. The port 8181 rejects the commands sent by the browser.

After that I traid to follow the indications in the FAQ with three different procedures:
a) Reinstall again the the TOS available in the TNAS but when it finished 100% and showed 100%, it was not possible to access and init session, the same problem happened again.

b) I tried then to reinstall the TOS from the web but it halted the process at 50%.

c) Reinstall manually with the file, TOS_S2.0_Install_X64_4.1.30_2008051459_2008061157.ins, previously downloaded from the web. The process stopped when it 55%.

I can access the hard disk using the TNAC PC but I can not access the TOS.

Can you help me the right way to access the TOS?

Thanks in advance.

User avatar
TMroy
Customer Service
Posts: 821
Joined: 10 Mar 2020, 14:04

Re: TNAS F2-420 Refuses connection to port 8181

Post by TMroy » 19 Sep 2020, 22:33

Your initBoot is too old, and you are not able to update your TOS to the latest version, please contact our tech team by email and ask for help.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

Post Reply