Multimedia server was updated and it crashed

Discuss or report issues regarding TOS updates or beta releases
Post Reply
User avatar
yorch
Posts: 46
Joined: 07 May 2020, 01:28

Multimedia server was updated and it crashed

Post by yorch » 19 Aug 2020, 05:23

I am working with version 4.1.24-20515XXXX, since for me it is the most stable.
I use dlna to within my own network on tv, because it is powerful enough to move any file and I don't need plex to play and consume resources unnecessarily.
It turns out that this afternoon the multimedia server application was updated, and now the tv does not detect the files in the video folder.
The tv does detect the TNAS, but NOT what is inside the "video" folder.
I hope you can help me know what to do. Regards.

EDIT: I have just detected that this only happens with the "videos" folder, with the other folders such as photos and music, if I see the files and folders inside those folders.

Here I am lost, the fault is only in the videos folder.
Attachments
Captura3.JPG
Captura2.JPG
Captura.JPG
Captura.JPG (22.39 KiB) Viewed 390 times
F2-221

User avatar
yorch
Posts: 46
Joined: 07 May 2020, 01:28

Re: Multimedia server was updated and it crashed

Post by yorch » 19 Aug 2020, 06:20

yorch wrote:
19 Aug 2020, 05:23
I am working with version 4.1.24-20515XXXX, since for me it is the most stable.
I use dlna to within my own network on tv, because it is powerful enough to move any file and I don't need plex to play and consume resources unnecessarily.
It turns out that this afternoon the multimedia server application was updated, and now the tv does not detect the files in the video folder.
The tv does detect the TNAS, but NOT what is inside the "video" folder.
I hope you can help me know what to do. Regards.

EDIT: I have just detected that this only happens with the "videos" folder, with the other folders such as photos and music, if I see the files and folders inside those folders.

Here I am lost, the fault is only in the videos folder.
I don't know what else to try, the multimedia server 2.3.5 version doesn't read the files inside the video folder.
Where could the previous version of multimedia server be downloaded and installed manually?
F2-221

User avatar
TMSupport
Customer Service
Posts: 859
Joined: 13 Dec 2019, 15:15

Re: Multimedia server was updated and it crashed

Post by TMSupport » 19 Aug 2020, 10:55

As for the reported issue, we will test here and get back to you later. You can also contact support (at) terra-master.com for remotely help.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

User avatar
yorch
Posts: 46
Joined: 07 May 2020, 01:28

Re: Multimedia server was updated and it crashed

Post by yorch » 19 Aug 2020, 13:39

TMSupport wrote:
19 Aug 2020, 10:55
As for the reported issue, we will test here and get back to you later. You can also contact support (at) terra-master.com for remotely help.
Couldn't you tell me where to download the version prior to 2.3.5?
F2-221

User avatar
yorch
Posts: 46
Joined: 07 May 2020, 01:28

Re: Multimedia server was updated and it crashed

Post by yorch » 20 Aug 2020, 17:55

after having been talking to support, they have released an update and it works correctly again. Regards.
F2-221

User avatar
TMSupport
Customer Service
Posts: 859
Joined: 13 Dec 2019, 15:15

Re: Multimedia server was updated and it crashed

Post by TMSupport » 21 Aug 2020, 13:58

Ok, thanks for the feedback.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

Post Reply