TOS 4.1.30 is released for update

Discuss or report issues regarding TOS updates or beta releases
User avatar
Jonas Pi
Posts: 21
Joined: 09 Jul 2020, 08:59

Re: TOS 4.1.30 is released for update

Post by Jonas Pi » 31 Aug 2020, 03:19

TMroy wrote:
30 Aug 2020, 11:10
It seem your tos update failed, your tnas does not work anymore. Did you shutdown your tnas during updating?
Please try to re-install your TOS refer to following article: viewtopic.php?f=75&t=423

If your tnas is bricked, please refer to following instructions to repair it. viewtopic.php?f=75&t=696&p=3154&hilit=bricked#p3154
It's not bricked, i can shut it down while disconnecting the powercord. The NAS is working fine, i just cant shut it down via Powerbutton. I can shut it down via APP or Web-GUI

Cheers
F4-210

User avatar
jdalconchel
Posts: 3
Joined: 23 Aug 2020, 19:27

Re: TOS 4.1.30 is released for update

Post by jdalconchel » 03 Sep 2020, 16:12

Cannot enable OVPN. Ticked the checkbox, apply changes and nothing happens.... Checkbox remains unticked again...

Model: f2-220

User avatar
jdalconchel
Posts: 3
Joined: 23 Aug 2020, 19:27

Re: TOS 4.1.30 is released for update

Post by jdalconchel » 03 Sep 2020, 16:36

jdalconchel wrote:
03 Sep 2020, 16:12
Cannot enable OVPN. Ticked the checkbox, apply changes and nothing happens.... Checkbox remains unticked again...

Model: f2-220
Need to reinstall the app. Seems to be working now.

User avatar
RonnyK
Posts: 21
Joined: 08 Jun 2020, 05:29

Re: TOS 4.1.30 is released for update

Post by RonnyK » 09 Sep 2020, 04:24

Not sure if someone mentioned it, but I can no longer connect to TNAS FTP server service. Everything is set correctly, it was working before. I can not log in internally and externally too.

I am receiving error message (upload is a user):


Login failed. 530 User upload access denied. Please contact your web hosting service provider for assistance.

User avatar
TMroy
Customer Service
Posts: 832
Joined: 10 Mar 2020, 14:04

Re: TOS 4.1.30 is released for update

Post by TMroy » 12 Sep 2020, 10:56

Please check if your FTP port is correct and not blocked by your newly set firewall.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

User avatar
RonnyK
Posts: 21
Joined: 08 Jun 2020, 05:29

Re: TOS 4.1.30 is released for update

Post by RonnyK » 12 Sep 2020, 11:54

TMroy wrote:
12 Sep 2020, 10:56
Please check if your FTP port is correct and not blocked by your newly set firewall.
Unfortunately nothing works. I found that sometime the thick box could get stuck unticked and you can tick the ftp services enabling on. In my case everything is set accordingly, ftp worked in previous TOS. In 4.1.30 it seems like there is a problem with authentication, not with the connection as client communicate with the ftp server, but none of credentials works.

User avatar
TMroy
Customer Service
Posts: 832
Joined: 10 Mar 2020, 14:04

Re: TOS 4.1.30 is released for update

Post by TMroy » 12 Sep 2020, 12:09

It seem something stuck your ftp startup, what appliations did you installed? Domotz?
Try download the 4.1.30 update package and update 4.1.30 again manully on Control Panel > General settings > update. Just do it again and try to recover some minor issues happened in your system.
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

User avatar
RonnyK
Posts: 21
Joined: 08 Jun 2020, 05:29

Re: TOS 4.1.30 is released for update

Post by RonnyK » 12 Sep 2020, 12:17

Will try this once Ill get back home and will get back to You with feedback.

User avatar
RonnyK
Posts: 21
Joined: 08 Jun 2020, 05:29

Re: TOS 4.1.30 is released for update

Post by RonnyK » 12 Sep 2020, 13:57

I have done a manual update as advised, but the issue remains the same. No changes, client can not logon to FTP server, authentication fails everytime.

User avatar
sianderson
Posts: 113
Joined: 02 Aug 2020, 03:42

Re: TOS 4.1.30 is released for update

Post by sianderson » 13 Sep 2020, 00:33

I have just checked my FTP (using 4.1.30) I didn’t even realise it was enabled, I don’t have any port forwards set from outside but using FTP Client Lite it logs me straight in on my iPhone (under wifi) using my username and password and shows me the shares I have set up so certainly natively it all works

I did have to use it’s IP not hostname otherwise it would not connect, have you tried accessing the FTP from within your network, this would make sure it’s not your firewall needing an active / passive FTP connection in the client
F2-210

4.2.07-2011231832

Post Reply