The Brand New TOS 5.1.24 is released for update!

Official news about TOS updates or beta releases
User avatar
jgea
Posts: 2
Joined: 09 Jan 2023, 04:31

Re: The Brand New TOS 5.1.24 is released for update!

Post by jgea » 19 Mar 2023, 03:42

@TMSupport

I'm trying to send you an image of the process, I think it's generating problems, the access to the files in the NAS is VERY slow, just selecting a file in the folder takes 20 seconds, imagine working with an image sequence with 700 frames, 20 Mb each...

I'm not sure if this process is the culptrip anyways, the process says this in the process monitor:

Name User ID CPU Usage Memory Usage
java TimeMachine 4956 1.31% (This sometimes gets A LOT) 31.73% (Massive amount!)

I need some solution because the file access is SLOW.

Sinbce I'm on windows I use SAMBA, is there an alternative I could use? Some information on how to use NFS on windows or another alternative to see if this is the problem?

I really need to solve this problem, is affecting our projects and hitting us hard.

User avatar
crisisacting
Posts: 129
Joined: 20 Jan 2022, 16:42

Re: The Brand New TOS 5.1.24 is released for update!

Post by crisisacting » 19 Mar 2023, 04:12

jgea wrote:
> Some information on how to use NFS on windows or another alternative to see
> if this is the problem?

You need versions of Windows higher than Home to add NFS support (which has to be manually added on these versions of Windows through Additional Features).

User avatar
jgea
Posts: 2
Joined: 09 Jan 2023, 04:31

Re: The Brand New TOS 5.1.24 is released for update!

Post by jgea » 19 Mar 2023, 04:13

I have everything in Windows 10 Pro and Windows 11 Pro, just for the record, we are a small animation production studio, so our main systems are Windows 10/11 Pro and Linux (PopOS) :)

User avatar
kenfrog
Posts: 8
Joined: 21 Oct 2021, 00:48

Re: The Brand New TOS 5.1.24 is released for update!

Post by kenfrog » 19 Mar 2023, 05:01

I noticed that the samba implementation has been unstable at best.

Apple OSX,Windows 11, 10, Linux (deb,arch,cbpp and ubuntu) all have playback issues and query directory contents delays. Apple Finder crashes when trying to load a folder with 1400 files.

File content and extension does not make a difference, text, images, sounds, video almost anything on the NAS are having trouble.

Any fixes we can do or settings we can change to correct the wait/delays & crashing any SMB window or direct query? I swapped to a windows SMB and i dont see these same issues. I have also used a linux Samaba share from a Debian server and its not having the same trouble.

User avatar
jgea
Posts: 2
Joined: 09 Jan 2023, 04:31

Re: The Brand New TOS 5.1.24 is released for update!

Post by jgea » 19 Mar 2023, 05:31

Those are the problems we are experiencing, plus inestability in transfer speeds.

User avatar
matt_30
Posts: 61
Joined: 02 Jan 2021, 23:22

Re: The Brand New TOS 5.1.24 is released for update!

Post by matt_30 » 19 Mar 2023, 06:45

I have been having services drop and fail. in some cases locking files requiring a reboot.

I, too, am having Plex problems

s6-svscan (child): fatal: unable to exec /package/admin/s6-2.11.1.2/command/s6-supervise: Exec format error

s6 is a supervisory suite.. .has anything been added modified or upgraded in TNAS 5.1?

User avatar
gaz2k1uk
Posts: 0
Joined: 30 Nov 2022, 22:02

Re: The Brand New TOS 5.1.24 is released for update!

Post by gaz2k1uk » 21 Mar 2023, 00:26

What happened to the 5.1.28 thread??

User avatar
kenfrog
Posts: 8
Joined: 21 Oct 2021, 00:48

Re: The Brand New TOS 5.1.24 is released for update!

Post by kenfrog » 21 Mar 2023, 00:29

it was removed - i'm gonna bet that the team is working on a better update and we should hang back.

I'm still waiting for the 5.1.24 ->5.1.28 update to finish, hope this works :) but the team should have a working update soon :)

They did last time one of these took a weird turn :)

User avatar
quella
Posts: 0
Joined: 02 Aug 2022, 08:49

Re: The Brand New TOS 5.1.24 is released for update!

Post by quella » 21 Mar 2023, 00:34

With 5.1.24 running smoothly for me, I jumped on the 5.1.28 today and I guess that was a mistake. Now cannot get access to the web UI. My shares are there but not sure how I would be able to upgrade or downgrade without an GUI. I have tried to power down, remove the plug and start things up again with the same results. Upon startup, I do get the message that the system is Stating Up and that it is Checking Drives, but over three hours later I still do not see any UI response.

Any suggestions?

User avatar
kenfrog
Posts: 8
Joined: 21 Oct 2021, 00:48

Re: The Brand New TOS 5.1.24 is released for update!

Post by kenfrog » 21 Mar 2023, 00:45

Yep, now I'm stuck at a white webpage without SSH, SMb and nothing loads :/

Looks like its hard down now :/ totally stuck here no working ports and nothing to do but wait. cant even get into the webpage beyond a loading and white screen

Post Reply