TOS 5.1.13 (X86) Beta is Released for update

Official news about TOS updates or beta releases
User avatar
cipe91
Posts: 6
Joined: 11 Mar 2022, 00:01

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by cipe91 » 20 Jan 2023, 21:01

@TMroy
Actually my F5-221 are using normally without application installed 30/40% of cpu constantly.

Process shows only 10% of CPU used.
With USB COPY my cpu fly to 100% and it send me mail of "system slow".

Please take note of this big issue for next update.
Actually F5-221 with TOS5 are unutillizable.

User avatar
Alessio71
Posts: 0
Joined: 24 Sep 2022, 17:55

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by Alessio71 » 23 Jan 2023, 01:46

Looks like it is suffering slow speed over rsync, to copy 20GB file it takes more than 30' because is copying at a speed variable from 10 to of 2 Mb/sec on a Gigabit network
Before the update the speed was always at 100/110 Mb/sec
Can you check if there a problem with rsync too in this update?
Thank you,
Alex

User avatar
TMroy
Customer Service
Posts: 2130
Joined: 10 Mar 2020, 14:04

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by TMroy » 23 Jan 2023, 15:18

{L_BUTTON_AT}Alessio71

This issue does not happen during our verification, please check network connection, drive health or change a USB port and try again.
To contact our team, please send email to following addresses, remember to replace (at) with @:
Technical team: support(at)terra-master.com (for technical support only)
Service team: service(at)terra-master.com (for purchasing, return, replacement, RMA service)

User avatar
Alessio71
Posts: 0
Joined: 24 Sep 2022, 17:55

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by Alessio71 » 23 Jan 2023, 15:26

I checked, the two NAS (rsync is running from another NAS to this) are connected at 1Gbit, USB is not involved, before the update to 5.1 rsync was working at full speed (110Mb/sec), now doesn't exceeds the 10 MB/sec but I'll double check this evening, just to be sure.
Thanks,
Alex

User avatar
kenfrog
Posts: 3
Joined: 21 Oct 2021, 00:48

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by kenfrog » 26 Jan 2023, 03:02

Alessio71 wrote:
> I checked, the two NAS (rsync is running from another NAS to this) are
> connected at 1Gbit, USB is not involved, before the update to 5.1 rsync was
> working at full speed (110Mb/sec), now doesn't exceeds the 10 MB/sec but
> I'll double check this evening, just to be sure.
> Thanks,
> Alex


I have noticed the same type of speed reduction using the nic in a bonded pair and without. something changed in this update. hope we get a fix or revert to the old code i was getting 109/112Mbps using 1Gbit. Everything about the system seemed to run smoother in patch 5.0.176

User avatar
wilson
Posts: 1
Joined: 03 Jan 2023, 12:45

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by wilson » 26 Jan 2023, 09:22

I have tried clearing browser cache and in fact, use a brand new browser, still facing below issues. Anybody facing the same issues?

A 3rd point for consideration, the 2FA should use standard TOTP so we can use Google Authenticator/Authy etc instead of TNAS Mobile. Problem with TNAS Mobile, if I setup using internal IP, I can't use it and the 2FA is tied to the server it is connected to. And the server keeps disappearing from TNAS Mobile and along with it my 2FA. Luckily I still have a browser session on that I can turn off 2FA in my profile.

wilson wrote:
> Not sure if this has been reported before.
>
> System: F2-423
> TOS: 5.1.13
>
> Docker Manager V1.1.77 Cosmetic issue with chinese characters on results
> per page in Registry
>
> https://drive.google.com/file/d/1msl89p ... share_link
>
>
> File Manager only sort by Name. Other columns such as Time Modified cannot
> be used.
>
> https://drive.google.com/file/d/1M-N0Ag ... share_link

User avatar
d0ng3r
Posts: 0
Joined: 27 Jan 2023, 04:32

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by d0ng3r » 27 Jan 2023, 04:36

Hello I have updated my F4-223 successfully. However after the update my VM's in Virtual Box are hanging or blue screening every 20 minutes or so. These VM's had been running quite successfully for a long time before the update.

I have tried even reinstalling VirtualBox as well as even rebuilding a VM from scratch after the reinstall. Has this type of issue been reported? Also this version of virtual box is a bit older, any thought into updating it?

User avatar
shmm
Posts: 0
Joined: Today, 04:32

Re: TOS 5.1.13 (X86) Beta is Released for update

Post by shmm » Today, 05:10

I join the discussion of the problems of this firmware.
Recently I bought F2-221, initialized TOS version: TOS_X642.0_5.0.176. I did nothing else - I did not install the application. Installed two disks HDD ST4000VN006.
During file transfer, TNas breaks the local office network. After disconnecting the ethernet connector, the network is restored. And so every few hours of work.
To fix the situation, I updated the device to TOS 5.1.13 Beta. But I got the problems described here (cipe91, Alessio71, kenfrog) - a decrease in write speed and a full processor load.

So now I think what should I do, wait for the firmware update, or return the older firmware version?

Post Reply