TOS 5.0.171 (x.86) is Released for Update

Official news about TOS updates or beta releases
User avatar
scavenger_ro
Posts: 25
Joined: 01 Oct 2020, 00:36

Re: TOS 5.0.171 (x.86) is Released for Update

Post by scavenger_ro » 24 Sep 2022, 20:40

F2-421,
I checked them already, started the nas without aditional memory, without init USB, with each hardrive, no hardrives, I booted an windows 10 USB and again it shuts down randomly.
Unfortunatelly it was not bought through an official channel so I'll take a dive on this one.

I just mentioned this as I'm pretty sure now it has nothing to do with the update. I'll keep you posted if I find the culprit.

User avatar
Solitude
Posts: 3
Joined: 28 Sep 2022, 08:13

Re: TOS 5.0.171 (x.86) is Released for Update

Post by Solitude » 02 Oct 2022, 08:19

The F2-221 here successfully took the update to 5.0.171. Following the instructions mentioned in this thread, none of the data already on drives disappeared and all remains intact. That is convenient! Two strange things continue, though. First, now the CPU load in the Resource sidebar of the desktop shows the CPU load at about 50%. Second, SyncThing doesn't seem to want to install properly. It worked on the earlier TOS 5.0.150 but now it doesn't get through the install. After the manual install, it populates on the apps list, but the enable action fails with it.

User avatar
TMRyan
Customer Service
Posts: 664
Joined: 01 Dec 2020, 11:50

Re: TOS 5.0.171 (x.86) is Released for Update

Post by TMRyan » 02 Oct 2022, 18:25

You can go to the TOS control panel process interface and click CPU to see which process is occupying the CPU. You may need to delete the previous SyncThing configuration file and then reinstall it
To contact our team, please send email to following addresses, remember to replace (at) with @
Technical team: support(at)terra-master.com (for technical support)
Service team: service(at)terra-master.com (for purchasing, return, replacement)

User avatar
quella
Posts: 0
Joined: 02 Aug 2022, 08:49

Re: TOS 5.0.171 (x.86) is Released for Update

Post by quella » 06 Oct 2022, 04:14

Just a heads up on something I have noticed with this the TOS 5.0 version that seems like a bug.

I noticed that if I login to the web GUI as the Admin (have not tried other users) and I open the "System Info" tray in the top right of the screen; by the Notifications. If I leave this up and go to other tabs or other windows on the computer, the System Time of the system begins to lag by a few minutes and sometimes more than two hours depending how long I leave that tray item open.

If I open up the "control panel" and select to re-sync to the configured NTP server (default time server) my time is back to being correct. However, if I repeat the same steps above, my time will drift again.

It would be best if the system could sync with an NTP server at a set day or time interval to ensure it is in sync. Or correct the issue of time drifting if this system tray is left open for an extended period. I'm currently monitoring the Indexing routine and watching CPU/Memory

Computer: MacOS
Browser: Chrome (latest)
TOS: 5.0.171
Replaceable: Yes

User avatar
scout71
Posts: 39
Joined: 02 Oct 2021, 07:26

Re: TOS 5.0.171 (x.86) is Released for Update

Post by scout71 » 06 Oct 2022, 16:25

I noticed that for some time I have the processor almost always at 100%, the operating system is very slow. This happens after the latest updates, before it was very good.

User avatar
TMwuu
Customer Service
Posts: 23
Joined: 13 Jun 2022, 16:57

Re: TOS 5.0.171 (x.86) is Released for Update

Post by TMwuu » 06 Oct 2022, 16:57

quella wrote:
06 Oct 2022, 04:14
Just a heads up on something I have noticed with this the TOS 5.0 version that seems like a bug.

I noticed that if I login to the web GUI as the Admin (have not tried other users) and I open the "System Info" tray in the top right of the screen; by the Notifications. If I leave this up and go to other tabs or other windows on the computer, the System Time of the system begins to lag by a few minutes and sometimes more than two hours depending how long I leave that tray item open.

If I open up the "control panel" and select to re-sync to the configured NTP server (default time server) my time is back to being correct. However, if I repeat the same steps above, my time will drift again.

It would be best if the system could sync with an NTP server at a set day or time interval to ensure it is in sync. Or correct the issue of time drifting if this system tray is left open for an extended period. I'm currently monitoring the Indexing routine and watching CPU/Memory

Computer: MacOS
Browser: Chrome (latest)
TOS: 5.0.171
Replaceable: Yes
Hello, our laboratory did not reproduce the problems you encountered. Can you provide some screenshots? It is recommended that you clear the browser cache and refresh the browser page for an interview.

User avatar
TMwuu
Customer Service
Posts: 23
Joined: 13 Jun 2022, 16:57

Re: TOS 5.0.171 (x.86) is Released for Update

Post by TMwuu » 06 Oct 2022, 17:49

scout71 wrote:
06 Oct 2022, 16:25
I noticed that for some time I have the processor almost always at 100%, the operating system is very slow. This happens after the latest updates, before it was very good.
Please go to "Control Panel>System Info>Processes", click "CPU Usage" to sort, and check what process is consuming resources in the system.

User avatar
scavenger_ro
Posts: 25
Joined: 01 Oct 2020, 00:36

Re: TOS 5.0.171 (x.86) is Released for Update

Post by scavenger_ro » 06 Oct 2022, 18:33

Hey guys, in case you didn't knew, TOS 5 doesn't load now with off the shelf ram modules as you can see in this thread: viewtopic.php?f=82&t=2283&p=21662#p21662

Please remove this, as no manufacturer enforces the use of their own ram!

https://www.terra-master.com/us/compatibility/
The compatibility page also states recommended beside their own RAM modules, not ENFORCED, so this is a clearly a mistake.

Roccia7
Posts: 58
Joined: 05 Mar 2020, 05:02

Re: TOS 5.0.171 (x.86) is Released for Update

Post by Roccia7 » 06 Oct 2022, 22:31

scavenger_ro wrote:
> Hey guys, in case you didn't knew, TOS 5 doesn't load now with off the
> shelf ram modules as you can see in this thread:
> viewtopic.php?f=82&t=2283&p=21662#p21662
>
> Please remove this, as no manufacturer enforces the use of their own ram!
>
> https://www.terra-master.com/us/compatibility/
> The compatibility page also states recommended beside their own RAM
> modules, not ENFORCED, so this is a clearly a mistake.
I've been saying this for a long time now, unfortunately with no results. I had already said that they force you to take their ram module at a crazy price (50 €) when with 15 € I could buy one from another manufacturer and use that. One thing is the compatibility list and another is forcing you to buy theirs ram

User avatar
scout71
Posts: 39
Joined: 02 Oct 2021, 07:26

Re: TOS 5.0.171 (x.86) is Released for Update

Post by scout71 » 06 Oct 2022, 23:14

TMwuu wrote:
> [quote=scout71 post_id=21657 time=1665044714 user_id=4168]
> I noticed that for some time I have the processor almost always at 100%, the
> operating system is very slow. This happens after the latest updates, before it was
> very good.
> [/quote]
>
> Please go to "Control Panel>System Info>Processes", click "CPU
> Usage" to sort, and check what process is consuming resources in the system.
- mediaindex: over 50%
- postgres: over 20%

I tried to remove the indexing of the media but every now and then it keeps giving me an error due to system overload. When it is slow it doesn't let me load anything so I can't see the offending process ... and as soon as the system returns to normal, the process is no longer detectable.

Post Reply