cannot connect to TOS via web

Discuss or report issues regarding TOS updates or beta releases
User avatar
slange749
Posts: 8
Joined: 15 Sep 2021, 03:43

cannot connect to TOS via web

Post by slange749 » 15 Sep 2021, 03:48

hello,
i'm getting the following error from every browser i've tried (both mac & PC)

Warning: include_once(include/app.php): failed to open stream: No such file or directory in /usr/www/Enter.php on line 2

Warning: include_once(): Failed opening 'include/app.php' for inclusion (include_path='.:/usr/lib/php') in /usr/www/Enter.php on line 2

Fatal error: Uncaught Error: Class 'raid' not found in /usr/www/Enter.php:4 Stack trace: #0 {main} thrown in /usr/www/Enter.php on line 4

any help would be AWESOME!

User avatar
TMSupport
Customer Service
Posts: 1437
Joined: 13 Dec 2019, 15:15

Re: cannot connect to TOS via web

Post by TMSupport » 15 Sep 2021, 10:11

Hi! It is recommended to reinstall the system. You can refer to the article.
viewtopic.php?f=75&t=423
To contact our team, please send email to following addresses, remember to replace (at) with @
Technical team: support(at)terra-master.com (for technical support)
Service team: service(at)terra-master.com (for purchasing, return, replacement, RMA service)

User avatar
slange749
Posts: 8
Joined: 15 Sep 2021, 03:43

Re: cannot connect to TOS via web

Post by slange749 » 17 Sep 2021, 21:29

hello, thanks for the link to the update page.

So i downloaded the ins file, and followed the instructions for part 2 since my TOS seems to be corrupted. I get to the screen where it unzips the file and it gets to 55% and says installation failed please restart NAS. i've done this with every available update and get the same result. Thanks for your help!

User avatar
TMRyan
Customer Service
Posts: 539
Joined: 01 Dec 2020, 11:50

Re: cannot connect to TOS via web

Post by TMRyan » 17 Sep 2021, 22:47

Hi,
The following content should help you: viewtopic.php?f=75&t=921
To contact our tech team, please email to support(at)terra-master.com, remember to replace (at) with @

User avatar
slange749
Posts: 8
Joined: 15 Sep 2021, 03:43

Re: cannot connect to TOS via web

Post by slange749 » 17 Sep 2021, 23:03

the links appear to be dead. i tried opening in a new window and still nothing

User avatar
slange749
Posts: 8
Joined: 15 Sep 2021, 03:43

Re: cannot connect to TOS via web

Post by slange749 » 17 Sep 2021, 23:16

also i searched for TOS_S2.0_Install_X64_4.1.27_2006301044_2006301431.ins online and found this viewtopic.php?t=1064

however all the files are bz2 which i can't seem to use for this purpose?

User avatar
TMSupport
Customer Service
Posts: 1437
Joined: 13 Dec 2019, 15:15

Re: cannot connect to TOS via web

Post by TMSupport » 18 Sep 2021, 09:42

Hi! You can also find the installation package in the Download of our official website.
https://support.terra-master.com/download/?lng=en
viewtopic.php?f=75&t=921
To contact our team, please send email to following addresses, remember to replace (at) with @
Technical team: support(at)terra-master.com (for technical support)
Service team: service(at)terra-master.com (for purchasing, return, replacement, RMA service)

User avatar
slange749
Posts: 8
Joined: 15 Sep 2021, 03:43

Re: cannot connect to TOS via web

Post by slange749 » 18 Sep 2021, 21:16

according to prior posts i have to install

TOS_S2.0_Install_X64_4.1.27_2006301044_2006301431.ins

before i can do anything further on this. the download link is not working, and the download page you gave doesn't go back far enough in version history

User avatar
TMA
Posts: 8
Joined: 09 Apr 2021, 10:01

Re: cannot connect to TOS via web

Post by TMA » 18 Sep 2021, 22:31

What is your current TOS system version?

User avatar
slange749
Posts: 8
Joined: 15 Sep 2021, 03:43

Re: cannot connect to TOS via web

Post by slange749 » 18 Sep 2021, 23:56

The InitBoot is J1800_v4.3

Post Reply