Tnas online issue

User/user group/shared folder permission configuration, domain/LDAP, power, safety, notification, update and recovery, and more.
Post Reply
User avatar
m_cocu80@hotmail.com
Posts: 2
Joined: 01 Jul 2020, 15:33

Tnas online issue

Post by m_cocu80@hotmail.com » 01 Jul 2020, 15:55

Hi,

I have remote login sesion Tnas.online setup correctly. Now always appear ID State connecting, I was using Global (Recommended) because I am from Spain. Somebody can say me what is the issue. Is the Global service down? I can to do it from China server.

Image

thanks

User avatar
TMSupport
Customer Service
Posts: 461
Joined: 13 Dec 2019, 15:15

Re: Tnas online issue

Post by TMSupport » 01 Jul 2020, 16:09

Hi, please advise your TNAS model number and current TOS version in return.
Was it working before?
Please uncheck "enable TNAS online remote access - apply and re-enable it again to see if it could be registered.
We will check the global server here again.

User avatar
m_cocu80@hotmail.com
Posts: 2
Joined: 01 Jul 2020, 15:33

Re: Tnas online issue

Post by m_cocu80@hotmail.com » 01 Jul 2020, 16:30

Thanks for your quick answer

Nas model F2-221
TOS version 4.1.24

Yes it was working fine until yesterday. I disabled and enabled sometimes but the issue is the same. Over Global Server always say Connecting. I can connect over China server but the recommendation for Non chinnese users is use Global

In advanced thanks

User avatar
TMSupport
Customer Service
Posts: 461
Joined: 13 Dec 2019, 15:15

Re: Tnas online issue

Post by TMSupport » 02 Jul 2020, 11:26

Hi, did you try again ? Is it ok now?

Post Reply

Return to “System Configuration”