TOS 4.1.30 wont install on new F4-220 initialisation

Initialization of newly purchased TNAS or re-installation of your TNAS
Post Reply
User avatar
Rhonlith
Posts: 1
Joined: 27 Aug 2020, 18:36

TOS 4.1.30 wont install on new F4-220 initialisation

Post by Rhonlith » 27 Aug 2020, 18:59

Hi I've just tried to setup a new F4-220 out off the box and couldn't get TOS 4.1.30,

TOS 4.1.30 Installation has failed restart you NAS
Restarted NAS
TOS 4.1.30 Installation has failed restart you NAS
Restarted NAS
TOS 4.1.30 Installation has failed restart you NAS
Shutdown NAS, plugged hard drives into a Windows PC, cleared all the volumes and formatted the drives
TOS 4.1.30 Installation has failed restart you NAS
Restarted NAS
TOS 4.1.30 Installation has failed restart you NAS
Restarted NAS
Downloaded TOS 4.1.27 instead, everything has worked.

Anyone else had issues with TOS 4.1.30 on a new NAS setup?

User avatar
Tricky
Posts: 131
Joined: 07 Feb 2020, 02:12

Re: TOS 4.1.30 wont install on new F4-220 initialisation

Post by Tricky » 27 Aug 2020, 20:24

Try re downloading the update as the first you downloaded could be corrupted.

User avatar
TMroy
Customer Service
Posts: 742
Joined: 10 Mar 2020, 14:04

Re: TOS 4.1.30 wont install on new F4-220 initialisation

Post by TMroy » 27 Aug 2020, 21:42

May I know how the 4.1.30 update failed? it failed at which step? do you have a screenshot?
To contact our tech team or want a remote session, please email to support(at)terra-master.com

Post Reply