Search found 59 matches

by scout71
28 Jan 2023, 19:09
Forum: Developer Discussion Room
Topic: [ OctoPrint ] The snappy web interface for your 3D printer
Replies: 2
Views: 192

Re: [ OctoPrint ] The snappy web interface for your 3D printer

In the meantime, thank you for your hard work! I ask you one thing, in this case the NAS must be connected to the printer via USB right?
by scout71
27 Dec 2022, 06:21
Forum: Developer Discussion Room
Topic: [ Plex ] Plex for TOS 5
Replies: 103
Views: 7952

Re: [ Plex ] Plex for TOS 5

Now I feel very good, I haven't restarted the server for several weeks. Both TOS and Plex have no longer given problems (the recommended version of titan5 is fine). I have to admit that before getting everything to work well I had to reinstall the operating system at least twice but now I'm happy. I...
by scout71
21 Dec 2022, 16:46
Forum: Developer Discussion Room
Topic: [ Plex ] Plex for TOS 5
Replies: 103
Views: 7952

Re: [ Plex ] Plex for TOS 5

I think the issue now is that Terramaster has not updated their server to provide the latest PMS. If you use TOS/APP Centre, Terramaster offers PMS v 1.29.0.6244 dated 22.09.30 yet if you go to direct to the Plex website they are offering v1.30.0.6486 for TOS 5.0 on public site dated 22.12.08 and v...
by scout71
20 Dec 2022, 14:53
Forum: Developer Discussion Room
Topic: [ Plex ] Plex for TOS 5
Replies: 103
Views: 7952

Re: [ Plex ] Plex for TOS 5

I think the issue now is that Terramaster has not updated their server to provide the latest PMS. If you use TOS/APP Centre, Terramaster offers PMS v 1.29.0.6244 dated 22.09.30 yet if you go to direct to the Plex website they are offering v1.30.0.6486 for TOS 5.0 on public site dated 22.12.08 and v...
by scout71
20 Dec 2022, 14:46
Forum: Developer Discussion Room
Topic: [ Plex ] Plex for TOS 5
Replies: 103
Views: 7952

Re: [ Plex ] Plex for TOS 5

[at=scout71 post_id=23300 time=1671456822 user_id=4168][/at] Are you only having issues with the update that is provided by the Plex Team? If the update provided by outkastm works but the one provided by the Plex Team does not, you probably should be reporting your issue on the Plex forum. Plex Bot...
by scout71
19 Dec 2022, 21:33
Forum: Developer Discussion Room
Topic: [ Plex ] Plex for TOS 5
Replies: 103
Views: 7952

Re: [ Plex ] Plex for TOS 5

It would be nice... if it installs... it gives me "package error" or something (I download the right version of course, I have an Intel processor) :evil:
by scout71
17 Oct 2022, 15:05
Forum: TNAS PC, Mobile and TV Clients
Topic: TNAS mobile 3 Beta is released for testing NOW!
Replies: 59
Views: 5160

Re: TNAS mobile 3 Beta is released for testing NOW!

the latest beta does not load. 11 was doing very well. I also tried to clear the app memory but it still won't load. I reinstalled version 11 and everything works
by scout71
12 Oct 2022, 22:38
Forum: TOS Update Notice
Topic: TOS 5.0.171 (x.86) is Released for Update
Replies: 36
Views: 4572

Re: TOS 5.0.171 (x.86) is Released for Update

SunDogBC wrote: > scout71 wrote: > > After the reboot, everything is fine for a day, then the "mediaindex" > process goes back to above 55% constantly ... and of course I have constant signs of > a slow system. This even if I don't do anything with the NAS. > > I have the same issue (and posted abou...
by scout71
10 Oct 2022, 16:18
Forum: TOS Update Notice
Topic: TOS 5.0.171 (x.86) is Released for Update
Replies: 36
Views: 4572

Re: TOS 5.0.171 (x.86) is Released for Update

After the reboot, everything is fine for a day, then the "mediaindex" process goes back to above 55% constantly ... and of course I have constant signs of a slow system. This even if I don't do anything with the NAS.
by scout71
06 Oct 2022, 23:14
Forum: TOS Update Notice
Topic: TOS 5.0.171 (x.86) is Released for Update
Replies: 36
Views: 4572

Re: TOS 5.0.171 (x.86) is Released for Update

TMwuu wrote: > [quote=scout71 post_id=21657 time=1665044714 user_id=4168] > I noticed that for some time I have the processor almost always at 100%, the > operating system is very slow. This happens after the latest updates, before it was > very good. > [/quote] > > Please go to "Control Panel>Syste...